弁財天

ゴフマン「専門家を信じるのではなく、自分自身で考えて判断せよ」

IE8対応

Windows7対応はIE8対応のこと

Thread: Title Format Issues Since Upgrade to Windows XP Internet Explorer 8
IE8でディスカバラを使うにはDiscoverer 11gか10.1.2.3を導入しなければならないとか

which patch to apply for ie7 and ie8 for discoverer version 10.1.2.0.2

Discoverer 10.1.2.0.2 and 10.1.2.2 with IE 6.0
Discoverer 10.1.2.2 with Discoverer Cumulative Patch 3 and higher - IE 6.0 and 7.0
Discoverer 10.1.2.3 with any cumulative patch lower than CP 6, IE 6.0 and 7.0
Discoverer 10.1.2.3 and Cumulative Patch 6 with IE 6.0, 7.0 and 8.0
Discoverer 11g with IE 6.0, 7.0 and 8.0
で、今のバージョンは
OracleBI Discoverer 10g (10.1.2.3)
Oracle Business Intelligence Discoverer Plus 10g (10.1.2.55.26)
Discoverer Model - 10.1.2.55.26
Discoverer Server - 10.1.2.55.26
End User Layer - 5.1.1.0.0.0
End User Layerライブラリ - 10.1.2.55.26
なので、DiscovererはWindows7のIE8でも動作するはず

投稿されたコメント:

コメント
コメントは無効になっています。